Jump to content

Problems with WD5000KS HD and Asus A8N-SLI Deluxe


Recommended Posts

Hello, and thank you for your help in advance :) !

Currently I have a single WD Raptor 74gb as my boot drive on SATA port 1. This is on the nForce controller. (the black ones on this particular motherboard). I also have a pair of 80gb Hitachi's in Raid 0 on SATA ports 3 & 4. I have a single IDE Drive as well, a WD 200gb drive.

I'm trying to add a single WD 500gb SATA drive so that I can get rid of the Hitachi's and the IDE HD. The problem is the new hard drive ( Western Digital WD5000KS ) is not being recognized in the bios unless I jumper it down to 150mb/s. My motherboard ( Asus A8N-SLI Deluxe ) is supposed to be 3gb/s compatible. Even if I jumper the drive to 150mb/s and the drive is detected in the bios, windows takes an extremely long time to load. Usually windows loads within 2 blue progress bar scrolls.

With the drive installed, I stopped counting at 20 scrolls... walk away in frustration.... come back in 5 min. Usually its up and running by then. I run WD's Data Lifeguard Tools to set up the drive and all appears to go well. I exit D.L.T. and then go into my computer to see if the drive is now listed. It's not, but now windows explorer is giving me an hour glass!

I go back into D.L.T. to look at the drive there and then it freezes up. I try to shutdown windows, and the computer will not shutdown!

I've tried disconnecting all of the other drives except the boot drive with the same results. I've been searching online for a remedy (including asus and wd's technical support) and can't find a solution. WD did send me a replacement drive and I'm having the same results. I found an article on the review of my problem drive on this site. http://www.computingondemand.com/reviews/h...000KS/page2.php

The same motherboard and HD were used with apparently good results. What am I doing wrong?

NVRaid is enabled for SATA 3 & 4 in the bios, but not 1 and 2.

My bios version is 1805

My nforce driver version is nForce4 version: 6.86 Windows 2000/XP

System Specs:

CPU: Opteron 165

MB: Asus A8N-SLI Deluxe

Memory: 2x512mb corsair 3200LLpt

PS: Antec Neo 480W

HD: WD Raptor 74gb

2x80 Hitachi (raid 0)

WD 200gb IDE

HD problem: WD 500gb sataII WD5000ks

Link to post
Share on other sites

First, I am using nVidia 6.70 drivers. I was having way too many problems with the 6.86 version. Luckily for me... things just worked out of the box. Going to reboot and see what bios version I am using. BRB.

Link to post
Share on other sites

I am running BIOS Ver 1008 and Raid Bios ver 4.81.

Wow your running a pretty old version of bios. I'm gonna start with the Nvidia 6.70 then on to the Raid 4.81 if that doesn't work.... I'll revert to the older version of the mb bios last. Thanks for the fast reply! I'll let you know how it turns out.

Link to post
Share on other sites

OK... unistalled nvidia nforce 6.86 restarted... installed 6.70...BSOD

I'm using 5.10 for nvraid... I'll roll those back to yours

Link to post
Share on other sites

Well, they say with a BIOS, if it aint broke don't flash it. I have had 0 issues with this version. I have tried newer versions and had issues with memory timings. 1008 is rock solid for me.

Link to post
Share on other sites

I just realized that I have to use a floppy disk to boot into dos to use awdflash.exe to install an older version of the bios. Funny thing is... last week I through the few remaining floppies I had away when I was sorting through my junk drawer. "Floppy? Who needs these anymore?"... I thought. <_< . I'll have to do this later... I need to finish a paper before I keep playing with this.

I'll post as soon as I do it (Monday probably)

Link to post
Share on other sites

Just to make sure the problem was my motherboard/drivers/bios and not the drive, I tried it in my friend's Gigabyte GA-K8NXP-SLI and it worked. He's still running the bios version from when I built his computer 1.5 years ago. I did have to jumper it down to 150; windows took a long time to boot w/o it jumpered and wasn't found by WD's D.L.T. w/o it jumpered, but after being jumpered the drive installed fine. I decided to just sell him the drive (he needed a new hd anyway) and look for a new one.

whats the [email protected] team?

Link to post
Share on other sites

That was cool.

Link to post
Share on other sites

That video just made me join the team.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...