Jump to content

Gman's 64 bit shiznit


Recommended Posts

K, I have a set of pics. This first one is the MBM dashboard, stock settings idle.

Link to post
Share on other sites

This one is just after running 3dmark, notice the cpu load is 93%. Nice temps, huh?

Link to post
Share on other sites

K, this one is MBM readings for my best overclock. I could take it farther but 3dmark locks up on the 5th test at 225fsb. remember there are no pci/agp locks on this one. I could boot to desktop and everything seemed fine at 235fsb, but I couldn't get any benchies to complete so I figure this is the top end.

Link to post
Share on other sites

Not to shabby.

Benchies to follow I hope?

Link to post
Share on other sites

Yep, I'm gonna try the benchies again at 220FSB. I don't think I will see a big difference until I get a better vid card.

Link to post
Share on other sites

K, just ran 3dmark @220fsb. I set details to low. I noticed on the lobby scene I hit 462 fps.

Link to post
Share on other sites

K, just ran 3dmark @220fsb. I set details to low. I noticed on the lobby scene I hit 462 fps.

Who gives a crap about that!

What score at default settings? :angry:

Link to post
Share on other sites

K, ran them again at default. Pretty big difference, hehe. Too bad this board doesn't have agp/pci locks. Increase was only about 400 from stock.

Link to post
Share on other sites

Thats better. A lot easier to see where you're at.

Still a very good score for a 9500 Pro, though!

Link to post
Share on other sites

Really? Cool! I kept seeing all these 22K scores and my paltry 14K didn't look so good. Thought I was doing something wrong.

Link to post
Share on other sites

Use the compare feature and set the parameters to like vid cards and cpu MHz, etc. and see what it comes up as.

Link to post
Share on other sites

Really? Cool! I kept seeing all these 22K scores and my paltry 14K didn't look so good. Thought I was doing something wrong.

I'm only getting a little over 13K with the 9800 Pro. I could prolly get more. But I'm happy.

Link to post
Share on other sites

Lets see a PC Mark score. How does that chipset do with your memory scores?

BTW: I get 13+k with my 9700 Pro.

Link to post
Share on other sites

Sure. I will do the whole gamut of benchies. I'll try HALO, UT2K3, Aquamark, PCmark, Sandra. I'll do those on default bench and system settings. Like you guys said, that will give me a better understanding of where it is at.

Link to post
Share on other sites

WOO HOO!!!!!!!!!!!!!!!!!!!!!!!

Post your full system specs sometime too! Most don't know wtf you're running. :lol:

Link to post
Share on other sites

hehe

post-10-1076714730_thumb.png

Link to post
Share on other sites

Lets see a PC Mark score. How does that chipset do with your memory scores?

BTW: I get 13+k with my 9700 Pro.

what board do you have? the only thing limiting e is the actual bandwidth. I'm running the card at 4x cause my mobo doesn't support 8x.

Link to post
Share on other sites

K, here are the latest benchies and my specs:

MSI K8T Neo FIS2R

Athlon 64 3200

Mushkin 2x512MB PC3500 (2.5,3,3,6)

ATI Radeon 9500 Pro

2x120GB WD Caviar SE

Hercules Fortissimo III 7.1

Liteon 411S DVDRW

Toshiba MD1612 DVD

Enermax 460w

WInfast TV Deluxe 2000

All settings at default:

3DMark2001 - 14152

PCMark2004 - 3901

Aquamark - GPU 3777, CPU 8981, overall 31211

Sandra memory bandwidth - 3015 INT, 3014 FLOAT

Sandra CPU Math - 8362 MIPS, 3159/4104 MFLOPS

Sandra CPU Multi - 14957 INT, 19720 FLOAT

I'm surprised at the low score for PCMark. Any suggestions?

Link to post
Share on other sites

Use PC Mark 2002. I hate 2004 it doesn't break it down as well unless you pay them.

Junior, Asus P4B533, 2.53 P4

Link to post
Share on other sites

K, now I have a problem. I can't adjust my fsb(HT) from 215 after I raised it using Corecenter. I checked it in BIOS and set it to 200 but once I get in windows everything is reported as 215mhz. Can't download a new bios, the update utility lists a new one but on download says it cant find it. The msi site doesn't show it either. It's not a huge problem, I can run at 215 just fine. I just worry about the agp/pci not having a lock.

Link to post
Share on other sites

Clear the CMOS?

And whats Corecenter?

Link to post
Share on other sites

Corecenter is the windows based utility to overclock. I was using it, I know dont say anything it was easier, to overclock. I will clear it tomorrow. I'm such a genius.

Link to post
Share on other sites

Sorry but I have to say something!

Most all of the Windows based utilities I've ever tried su** bal**

Link to post
Share on other sites

LOL, I know. I was just being lazy and didn't want to have to restart every time. I expected to have some bumps along the way since it's the first generation of chips. No worries m8, I'll reset the CMOS tomorrow or Sunday and see if that helps. If not, I will llive with it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...