Jump to content

QNAP Releases System Updates to Fix Heartbleed OpenSSL Vulnerability


Bruceleeon
 Share

Recommended Posts

QNAP-TS-669PRO-1.png?resize=2000%2C1250
QNAP® Systems Inc. today announced firmware updates for Turbo NAS systems with vulnerability to the OpenSSL Heartbleed bug (CVE-2014-0160). The operating systems vulnerable to Heartbleed are QTS versions 4.0 and 4.1. Versions 3.8 and earlier use a different version of OpenSSL and are not affected by the OpenSSL Heartbleed bug.
ComputingOnDemand?d=yIl2AUoC8zA ComputingOnDemand?i=cf6fXdemnZE:1lybtA9Q ComputingOnDemand?d=7Q72WNTAKBA ComputingOnDemand?d=dnMXMwOfBR0 ComputingOnDemand?d=qj6IDK7rITs ComputingOnDemand?i=cf6fXdemnZE:1lybtA9Q ComputingOnDemand?i=cf6fXdemnZE:1lybtA9Q ComputingOnDemand?d=l6gmwiTKsz0 ComputingOnDemand?d=TzevzKxY174
cf6fXdemnZE

View the full article

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...