Jump to content

The system administrator has set policies to prevent this installation


Bruceleeon
 Share

Recommended Posts

In my efforts to get my company’s demo rooms up and running with the solutions we offer to our customers, I have been faced with numerous Windows errors and issues.  The one I have been faced with today was an error message stating “The system administrator has set policies to prevent this installation.”  However, I am the administrator and I haven’t set any policies on this machine yet!There are two methods I have seen to try to resolve this problem.  However, mine was solved by employing the second method listed. Click Start, click Run, type regedit, and then click OK. In Registry Editor, locate and then click the following registry key: HKEY_LOCAL_MACHINESoftwarePoliciesMicrosoftWindowsSaferCodeIdentifiers Note Before you modify this key, we recommend that you back up this key. To do this, right-click CodeIdentifiers, and then click Export. Save the file to a location where you can find it on the computer. Change Read More...fI89vnbr0HA

View the full article

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...