Jump to content
Sign in to follow this  
Tomek

Win XP + UDMA66

Recommended Posts

Ok, I have a new WD 320Gb HDD! I enabled ran the SiSoftware Sandra Lite test without UDMA66 enabled and got the following:

Proc: 28396 MIPS and 19234 MFLOPS

HDD: 62Mb/s and 18ms Random Access

I than enabled UDMA66, restared and ran the test again, and I got the following:

Proc: 28106 MIPS and 19034 MFLOPS

HDD: 62Mb/s and 14ms Random Access

What gives :blink: ?! I thought UDMA66 was supposed to enhance your HDD Speed! Mine dropped, along with my Proc speed!?!?

Share this post


Link to post
Share on other sites

Does your hardware support UDMA66? I assume you edited the regidstry to enable it?

Share this post


Link to post
Share on other sites

Maybe I missed something.... why would you want to enable UDMA66 on a drive that is most likely ATA 5 or 6 (100 or 133)? Is there some type of performance secret that I didn't know about?

Also, you want your "ms" lower... the lower the better. That is your response time.

Share this post


Link to post
Share on other sites

Maybe I missed something.... why would you want to enable UDMA66 on a drive that is most likely ATA 5 or 6 (100 or 133)? Is there some type of performance secret that I didn't know about?

Also, you want your "ms" lower... the lower the better. That is your response time.

HOLY CRAP! What was I thinking! you are SO right! Sorry, I lost my mind :blink: !

You are correct, the ms should be lower and I achieved that editing the UDMA66 in the registry! I have this HDD:

Western Digital Caviar SE16 WD3200KS 320GB 7200 RPM 16MB Cache SATA 3.0Gb/s Hard Drive

However, since after enabling UDMA66, I gained 4ms, I'll do that again and let it go! Woohoo!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×