Jump to content
flavoie

Yamaha RXV-1073 problem with HTPC

Recommended Posts

I am trying to reproduce what seems like a bug between my HTPC and my new Yamaha RXV-1073 AV receiver. I am using Yamaha firmware v1.60 at the moment.

1- Play some music using Airplay from the iPhone (not using the Yamaha app, but directly using AirPlay)

2- Try switching inputs back to TV watching (AV1=hdmi)

3- the screen now shows my HTPC desktop, overscanned. No matter what i do with the mouse or remote, I get a sound feedback from the htpc but nothing moves.

I will try to reproduce the issue in a more formal manner, but this doesn't look good.

I have my HTPC's DVI output into a DVI-HDMI adapter to an HDMI input on the Yamaha, then the monitor out from the Yamaha goes to my TV's hdmi input. The HTPC's coax digital output goes to the Yamaha's coax digital input for sound.

Share this post


Link to post
Share on other sites

I have the same experience. It is the relationship that your HDMI receiver has and your video card. Once the input is switched, it closes and the PC thinks you unplugged your monitor. If you have an ATI video card, overscan settings are gone... not sure about nVidia though. Now, I do EVERYTHING through PC because of this.

You are not alone my friend.

Share this post


Link to post
Share on other sites

Well i did do everything from my PC, I guess I just added this little bit to use my receiver directly and you're right, that does switch inputs !

This is a good point. If I can control the PC instead of the receiver, my problem would go away, except for the part about powering up the receiver which I guess i'd still need to control from my phone - but this would not switch the input so this could work.

I don't need overscan on anything. My LCD TV is 1080 and the PC supports it. The Yamaha somehow shows an overscan picture of the desktop when the input is switched back to the PC. I checked at the Nvidia control panel, I don't see overscan settings.

Share this post


Link to post
Share on other sites

I use a Logitech Harmony remote... I hit HTPC to power on TV, Receiver, and HTPC. My HTPC has an Antec Veris (iMON controller), so everything works the way I want.

I can use remote to control everything

PC I can use remote or Ceton or Constellation.

Share this post


Link to post
Share on other sites

I use a universal remote, and the Microsoft ehome IR transceiver for receiving remote codes. For the rest, the Logitech dinovo mini does the job for a casual mouse/keyboard, but I only use it for things like the desktop interface, Windows apps like Netflix, etc.

Still, I am getting this problem precisely because I need to switch inputs on the receiver. Even though my universal remote will do this for me, the simple fact of switching inputs is what seems to be causing the problem...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×